You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 10 Current »

If you're experiencing crashes or hangs, these steps will allow you to gather the crash dumps and logs for analysis.

Sending Console Logs

  1. Click the Spotlight (magnifying glass) icon in the top-right corner of the screen.
  2. Type 'Console' - when you see the Console app highlighted, tap Enter.
  3. If the Sources view is not visible down the left-side, choose View > Show Sources.
  4. In the Sources view, choose the top most source under Devices. It will be called the same name as your Mac.
  5. In the search field, type 'peakhour' and press Enter.
  6. Reproduce the problem you're having.
  7. Once the problem is reproduced, go back to Console.
  8. Choose Edit > Select All then Edit > Copy.
  9. Paste the contents of the log into an email and send to support@peakhourapp.com.

Sending Crash Dumps

  1. Click the Spotlight (magnifying glass) icon in the top-right corner of the screen.
  2. Type 'Console' - when you see the Console app highlighted, tap Enter.
  3. If the Sources view is not visible down the left-side, choose View > Show Sources.
  4. In the Sources view, choose User Reports.
  5. Locate reports starting with 'PeakHour 4'. 

  6. Choose one and choose Reveal in Finder.
  7. Right-click the file in Finder and choose Share > Mail or drop as an attachment in your email client and send to support@peakhourapp.com.